L’utilisation du site web du musée McCord requiert l’installation et la configuration des technologies suivantes :

Fureteurs

Plateforme Windows : Internet Explorer 5.5+, Firefox 1.0, Mozilla , Netscape
Plateforme MacIntosh : Internet Explorer 5.2.7, Safari, Firefox 1.0, Mozilla

Fenêtres popups

Toute application bloquant les popups doit être configurée pour accepter les popups en provenance du site du musée.

Javascript

L’activation de javascript est requise pour la création de liste d’images, de circuits personnels et la commande photographique.

Cookies

L’acceptation des cookies est requise pour la création de liste d’images, de circuits personnels et la commande photographique.
(* Javascript doit être activé pour la détection)

Macromedia Flash

La plus récente version du plugin Flash doit être installé pour le visionnement des expositions virtuelles, des circuits animés et l’utilisation des jeux du site.

Java

L’utilisation du réseau de concept requiert l’installation de l’environnement java...

Quicktime

Le visionnement de clips vidéos requiert l’installation du plugin Quicktime